Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
documentation:cloud-router-manual [2015/06/30 12:35]
hess
documentation:cloud-router-manual [2016/02/28 15:45] (current)
krepel [Use Cases]
Line 27: Line 27:
 ==== Conventions ==== ==== Conventions ====
 The NetModule M2M Cloud concept uses the following conventions:​ The NetModule M2M Cloud concept uses the following conventions:​
-  * Remote ​station ​can be attached via OpenVPN and/or Mobile IP. Control stations are attached using L2TP/Ipsec.+  * Remote ​stations ​can be attached via OpenVPN and/or Mobile IP. Control stations are attached using L2TP/Ipsec.
   * Remote stations attached via OpenVPN have the IP network 10.8.x.0/​24,​ where x is the station number   * Remote stations attached via OpenVPN have the IP network 10.8.x.0/​24,​ where x is the station number
   * Remote stations attached via Mobile IP have the IP network 10.16.x.0/​24,​ where x is the station number   * Remote stations attached via Mobile IP have the IP network 10.16.x.0/​24,​ where x is the station number
Line 42: Line 42:
 === 1:1 NATed Networks with Mobile IP === === 1:1 NATed Networks with Mobile IP ===
 {{ :​cloudrouter:​cloud-nat-mip.png?​nolink |}} {{ :​cloudrouter:​cloud-nat-mip.png?​nolink |}}
-=== Routed ​Networkd ​with OpenVPN ===+=== Routed ​Networks ​with OpenVPN ===
 {{ :​cloudrouter:​cloud-routed-ovpn.png?​nolink |}} {{ :​cloudrouter:​cloud-routed-ovpn.png?​nolink |}}
 === Routed Networks with Mobile IP === === Routed Networks with Mobile IP ===
Line 54: Line 54:
 As remote stations, the Netmodule Router types NB1600, NB2700, NB2710, NB3700, and NB3710 are supported. As remote stations, the Netmodule Router types NB1600, NB2700, NB2710, NB3700, and NB3710 are supported.
 ==== Software Installation ==== ==== Software Installation ====
-The software requires Debian GNU/​Linux ​7.0 (Wheezy) or higher. Both, 32 (i386) and 64 bit (amd64) versions are supported.+The software requires Debian GNU/​Linux ​8.0 (Jessie) or higher. Both, 32 (i386) and 64 bit (amd64) versions are supported.
 For automatic installation type in a root terminal For automatic installation type in a root terminal
 <code bash> <code bash>